1C 8.2 УПП редакция 1.3

Рейтинг
0.00
0 читателей , 29 статей
О блоге RSS

Внешняя печатная форма документа «Зарплата к выплате организации» Список плательщиков в банк (ФИО Полностью)

1C 8.2 УПП редакция 1.3
Ссылка для скачивания — СписокПлательщиковВБанк.epf
Проверялась на УПП, подойдет для БП.
По вопросам доработки пишите на почту admin@arhbaza.ru.

Внешняя обработка заполнения табличной части «Материалы» документа «Акт об оказании производственных услуг» по документам «Требование-накладная»

1C 8.2 УПП редакция 1.3
Заполняет вкладку «Материалы» документа «Акт об оказании производственных услуг» из документов «Требование-накладная» относящихся к этому заказу покупателя.
ссылка для скачивания — АктОбОказанииПроизводственныхУслуг.epf

По вопросам доработки пишите на admin@arhbaza.ru

Кадры. Внешний отчет. Стаж на предприятии.

1C 8.2 УПП редакция 1.3
Выводит стаж работы не общий, а именно в вашей организации. Подходит для ЗУП, БП, УПП.
Ссылка для скачивания СтажНаПредприятии.erf
По вопросам изменения отчета пишите комментарий или на почту admin@arhbaza.ru

Кадры. Внешний отчет. Унифицированная форма Т2. С выводом ученой степени и ученого звания

1C 8.2 УПП редакция 1.3
Для кадровиков. Подходит так же для ЗУП.
Ссылка для скачивания УнифицированнаяФормаТ2_Степени_Звания.erf
По вопросам изменения отчета пишите комментарий или на почту admin@arhbaza.ru'

ФормаСписка с отбором проведенных и не проведенных документов

1C 8.2 УПП редакция 1.3
Для удобства работы в 1С в ФормаСсписка документов и журналов документов можно добавить кнопки Проведены, НеПроведены, Все. Для отображения документов с соответствующими свойствами. Обработчик приведен на примере документа ПоступлениеТоваровУслуг.

Процедура ДействияФормыПроведены(Кнопка)
ФормаСпис = Документы.ПоступлениеТоваровУслуг.ПолучитьФормуСписка(«ФормаСписка»);
ФормаСпис.Отбор.Проведен.Значение = Истина;
ФормаСпис.Отбор.Проведен.ВидСравнения = ВидСравнения.Равно;
ФормаСпис.Отбор.Проведен.Использование = Истина;
КонецПроцедуры

Процедура ДействияФормыНеПроведены(Кнопка)
ФормаСпис = Документы.ПоступлениеТоваровУслуг.ПолучитьФормуСписка(«ФормаСписка»);
ФормаСпис.Отбор.Проведен.Значение = Ложь;
ФормаСпис.Отбор.Проведен.ВидСравнения = ВидСравнения.Равно;
ФормаСпис.Отбор.Проведен.Использование = Истина;
КонецПроцедуры

Процедура ДействияФормыВсе(Кнопка)
ФормаСпис = Документы.ПоступлениеТоваровУслуг.ПолучитьФормуСписка(«ФормаСписка»);
ФормаСпис.Отбор.Проведен.Использование = Ложь;
КонецПроцедуры


Если у вас есть вопросы вы можете написать их на почту admin@arhbaza.ru или в комментарии. В течении
дня отвечу на них.

РКО Расходный кассовый ордер. Внешняя печатная форма.

1C 8.2 УПП редакция 1.3
При печати влезает на пол страницы. Экономит бумагу)
Ссылка для скачивания внешней печатной формы: РасходныйКассовыйОрдер(РКО).epf

Если у вас есть вопросы вы можете написать их в комментарии или на почту admin@arhbaza.ru. В течении
дня отвечу на них.

Отчет по документам «Прием на работу в организацию»

1C 8.2 УПП редакция 1.3
Данный отчет отображает за определенный период все данные из документов «Прием на работу в организацию»: дату, сотрудника, график работы, вид расчета, начисление, должность, подразделение.

Для запуска в левом верхнем углу нажать на файл > открыть и выбрать данную обработку. Указать нужный период и нажать кнопку «Выполнить».

Отчет_ПриемНаРаботуВОрганизацию.epf

Если у вас есть вопросы вы можете написать их в комментарии или на почту admin@arhbaza.ru. В течении
дня отвечу на них.